This Plugin is not Supported Error in Google Chrome - Solution

This Plugin is not Supported Error in Google Chrome - Solution


Solution:

   Follow the steps below.
 
   Step 1: Download  and install the java software from the following url
 
    Url : http://www.java.com/en/download/win10.jsp

Step 2: Verify the java

Url : https://www.java.com/verify/

Step 3: Download Adobe Flash Player and install

Url : https://get.adobe.com/flashplayer/

This Plugin is not Supported Error in Google Chrome - Solution

Google Chrome,
google chrome java plugin not supported,
missing plugin google chrome,
shockwave plugin google chrome,
plugin google chrome android,
update shockwave flash plugin google chrome,
google chrome plugin development,
google chrome plugin settings,
google chrome plugin directory,


Comments

Popular posts from this blog

Vendor autoload is not found. Please run 'composer install' under application root directory.

Uncaught TypeError: require.config is not a function CSS and Javascript files are not loading after Magento 2 installation

HTTP_RAW_POST_DATA is deprecated from PHP 5.6 onwards and will be removed in PHP 7.0