Search This Blog

How to fix ERR_SSL_VERSION_OR_CIPHER_MISMATCH error in Google Chrome

How to fix ERR_SSL_VERSION_OR_CIPHER_MISMATCH error in Google Chrome


Solution:

   Follow the steps below.

 
   Step 1: Open Google Chrome
 
   Step 2: Type "chrome://flags/" in the url



 
   Step 3: Search for "Allow invalid certificates for resources loaded from localhost. "
 


   Step 4: Enable it
 
 How to fix ERR_SSL_VERSION_OR_CIPHER_MISMATCH error in Google Chrome
  Google Chrome
err_ssl_version_or_cipher_mismatch fix
err_ssl_version_or_cipher_mismatch chrome 48
err_ssl_version_or_cipher_mismatch chrome 46
err_ssl_version_or_cipher_mismatch firefox
err_ssl_version_or_cipher_mismatch chrome 47
err_ssl_version_or_cipher_mismatch chrome 44
err_ssl_version_or_cipher_mismatch chrome 45
open chrome://flags


,

No comments:

Post a Comment